• Please review our updated Terms and Rules here
  • Exhibitor application for VCF West 2022 is now open! If you are interested in exhibiting, please fill out the form here.
  • If you attended VCF East, please take a moment and fill out the survey here. This will help us improve the event for next year.

OS/2 install woes on 5162

pkhoury

Experienced Member
Joined
Dec 6, 2007
Messages
146
Location
Texas Hill Country
Not sure if anyone else has successfully installed OS/2 1.x on an XT Model 286 (5162)? I've tried, both with a Gotek and a physical 1.44MB Teac drive, and both fail. I get this error message: "A disk read occurred. Insert a system disk and restart the system"

It doesn't matter whether it's IBM OS/2 or Microsoft OS/2. Oddly, I had problems booting up Xenix, but QNX for 286 works. I haven't yet tried another hard drive controller. I'm very partial to the WD1006, and would be willing to take a 601 error at boot over IBM's craptastic MFM controller.
 

CP/M User

Veteran Member
Joined
May 2, 2003
Messages
2,977
Location
Back of Burke (Guday!), Australia
Unsure sorry, sounds like you're trying to read a 1.44Mb Disk from a 720Kb drive?
My old XT computer doesn't have enough memory even for OS/2 1.x, I vaguely recall reading about 1.x needing a 286 Minimum, 386 Recomended, the 286 would need 2Mb Minimum I think. The old XT I had only supported 720Kb 3.5" Disks, the card had a set of DIP switches to configure the Drive Setup, there might of been cards to support 1.44Mb, though I never got around to those because people were throwing out their unwanted 386s/486s.
 
Top